Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,886
Community Members
 
Community Events
176
Community Groups

Jenkins could not resolve team details

Hey there,


TL;TR:

My problem is similar to: https://community.atlassian.com/t5/Bitbucket-questions/Jenkins-could-NOT-discover-Repositories/qaq-p/1540027


Although,

I tried both using user:password and/or user:app-password and it didn't change the results.

Captura de Tela 2021-08-26 às 19.19.10.png

Already checked:

  1. the credentials,
  2. user permissions (granted admin),
  3. job configurations (nothing changed),
  4. logs for errors (nothing found),
  5. connection between bitbucket-cloud and jenkins (working fine)

I validated the 1,2,3 and 5 by creating a job of type "pipeline" and loading it from a pipeline-library we have on bitbucket, it successful retrieve from bitbucket as do everything it should.

The only problem is that the plugin suddently stopped from "reading" the bitbucket team info and importing the repos to the jenkins platform.

Some info about the environment:

  • I'm using bitbucket plugin at version 1.1.29
  • Jenkins platform is running at version 2.777.4 (also tried 2.289.2 and 2.303.1)

 

1 answer

1 accepted

Thanks!

 

The solution provided on that issue solved our case.

What exactly is the fix for that? I went to the github page but can't find working solution there. It says to update 2.9.7 to 2.9.11 but what exactly? I have BitBucket plugins up to date.

Even I didn't understood what we have to do.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events