Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,825
Community Members
 
Community Events
176
Community Groups

I keep getting this log when I import my GitHub repository

  1. 13:35:51 git import for: https://github.com/Giyulol/pokemon-showdown.git
  2. 13:35:51 Cloning https://github.com/Giyulol/pokemon-showdown.git...
  3. 13:35:52 Remote Git clone failed: <class 'bitbucket.apps.asyncx.tasks.RepoImportTask.ImportException'>: Command failed. Return value: 128

1 answer

1 vote
Patrik S Atlassian Team Jul 19, 2022

Hello @Giyu 

Welcome to Atlassian Community!

This error is usually returned when there is an authentication error. Checking for the GitHub repository you are trying to import, it's a public repository that does not require authentication to be cloned.

I went ahead and tried to import it to my own workspace for testing purposes, and it was imported successfully.

In this case, could you please try importing the repository again following the below steps:

Once you run it again, let us know how it goes.

Thank you, @Giyu .

Kind regards,
Patrik S

Hi @Patrik S 

I've got the same error, although a slightly different scenario. I'm trying to import repos between two different BitBucket accounts where the source isn't public, so I'm using the required authentication checkbox and credentials but getting the error above.

Kind Regards,

Miguel

Like anisiuba somto likes this

Hello @Miguel Costa ,

I would like to ask if you could please create a new question for your issue, providing details on the errors you see and also whether it concerns a Bitbucket Cloud or Bitbucket Server repo

.We generally encourage users to create a new question for their issue instead of posting on someone else’s question, because 1) the root cause and resolution may be different for each case 2) a question can become cluttered and difficult to follow if we try to troubleshoot multiple users’ issues in it.

Please feel free to let me know if you have any questions.

Thank you, @Miguel Costa .

Kind regards

Patrik S

Like Miguel Costa likes this

How does one create a new question.  I can find no button to start a new question?

Hi @goofyfooter

On the comunity page header you should have the following if signed in.

question.png

Regards,

Miguel

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events