Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I don't get invite email

I read other threads where other users reported the same problem, which more often than not is caused by some errors that your team can fix.

 

Basically I registered while a colleague was sending an invitation, but the notification never arrived, even after trying a second and a third time.

 

Is there anything you can do to make me see the invitation?

 

Thanks in advance!

1 answer

1 accepted

0 votes
Answer accepted
Daniel Eads Atlassian Team Apr 23, 2021

Hi @Paola Del Vecchio , welcome to the Community!

I see that you were able to open an email from our delivery service to the email address attached to your Community account at 14:58 UTC today. Was the invitation going to a different email address than the one you used here for Community?

Thanks,
Daniel | Atlassian Support

Nope, it didn't, same mail

Daniel Eads Atlassian Team Apr 26, 2021

Hey @Paola Del Vecchio ,

I've double-checked our mail logs and only see one outgoing email to your current address. It's the same one I mentioned earlier - according to our mail tracking, the email was opened twice.

My suggestion would be for the colleague to double-check the email address they have for you if the repository is hosted in bitbucket.org (Bitbucket Cloud). It's also possible that if the repository is on a Bitbucket Server or Data Center instance (example: the address is something like "git.company.com" or "bitbucket.company.com" instead of "bitbucket.org") then the outgoing mail server might be misconfigured. If that's the case, your company/colleague's IT department will need to step in, as that would be an on-premise IT issue.

Thanks,
Daniel | Atlassian Support

Thank you, I'll ask them to check these settings

It works now, I informed my chief and she fixed it, though I don't know exactly how. Thank you very much for your help!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket Pipelines

Bitbucket Pipelines Runners is now in open beta

We are excited to announce the open beta program for self-hosted runners. Bitbucket Pipelines Runners is available to everyone. Please try it and let us know your feedback. If you have any issue...

378 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you