Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,564
Community Members
 
Community Events
176
Community Groups

I can't receive invitation email

Edited

My team in another corporation invited me to join a workspace on Bitbucket. He was able to send me the invitation last month. But I didn't click "Accpet my invitation". It was expired.

 

Now he tried to send me the invitation again, but I can't receive the email anymore. The email address is correct and he tried resending it multiple times but to no avail.

FYI, my email is <email_removed>

1 answer

0 votes

Hi @Elise Zhao and welcome to the community.

I checked in our system and your email is not in any of our suppression lists.

I can also see in our logs that you have received several emails from Atlassian during the last 3 days, but none of them seems to be an invitation email.

My suggestion would be to create a ticket with the support team and share in the ticket the workspace id of the workspace you have been invited to, so we can check the invitations sent from this workspace. (I would not advise sharing it here in order to comply with our privacy policy, as this is a public forum).

You can create a ticket via https://support.atlassian.com/contact/, in "What can we help you with" select "Technical issues and bugs" and then Bitbucket Cloud as product. If the issue is a blocker for you, please make sure to select Level 1 as priority to ensure you get a faster response.

Just a heads up, I removed your email from your post to protect your privacy.

Kind regards,
Theodora

Hi @Theodora Boudale Thank you. Maybe I didn't make it clear. I received the invitation email 3 weeks ago, and it seemed that I can login the space. But I can't see any project. 

I can't receive the email of the Bitbucket access of a specific project. So I can't commit any code to the specific location.

Hi @Elise Zhao,

If I understand correctly, you received an invitation 3 weeks ago. However, you mentioned that this old invitation expired, so a new invitation was sent. Is that correct?

My suggestion was to create a support ticket and share the workspace you have been invited to, so we can see what invitations have been sent from this workspace.

Your Bitbucket Cloud account with the email you shared doesn't have access to any workspaces other than your personal one.
If you can't see any repositories, it's because you don't have access/permissions.
Please note that an invitation sent to a user must be accepted by this user via the invitation email, in order for the user to gain access.

If the first invitation expired and you were unable to accept it, then another invitation should be sent, and you should accept it in order to gain access.

Please let me know if anything is unclear.

Kind regards,
Theodora

OK. I have created a support ticket and wait for a reply. Thank you.

You are very welcome. Please feel free to reach out if you ever need anything else!

Kind regards,
Theodora

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events