Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,778
Community Members
 
Community Events
168
Community Groups

I can't receive invitation email

Hi.

My team manager try to invite me to a repository.

 

But I couldn't get invitation email never.

I checked spam mail box as well.

But no mails get arrived from bitbucket.org

 

Please help me to solve this problem.

 

Thank you.

Luccas.

18 answers

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

Post a new question

0 votes
Answer accepted
Ana Retamal Atlassian Team May 24, 2019

Hi Luccas, welcome to the Community!

I've checked our mail system and couldn't find any problem with your email address. Can you confirm that your colleague was trying to invite you using the right email address? (I'm checking the same email address that you're using for the Atlassian Community). 

If he's using the right email address and you're still not receiving it, can you check if you're receiving notifications for other vents, like for example changes in repositories you're watching? Can you also confirm that he's not exceeding the limit on the number of users he can have? 

Let us know!

Ana

Hi, Ana.

Thank you for your supporting.

Anyway, I have tried everything that you said above, but I was not able to get emails from.

But ridiculously, really suddenly, It started working by itself.

I have ever tried to recover password positively.

 

Sincerely.

Luccas.

Ana Retamal Atlassian Team May 24, 2019

Glad to hear that, Luccas!

If you need anything else in the future, count on us again :) 

Have a nice weekend,

Ana

Ana, have the same issue as Lucas, and  still can't receive invitations.

Like Hemant likes this

@Ana Retamal I have the same issue and I still can't receive any invitations.

Like Hemant likes this
Like Hemant likes this

The same happens to me. Hope the issue will be resolved soon, as it blocks the dev process.

Like Hemant likes this

We also have a user who is not receiving the mail. Their email is set up identically to other users who are receiving the invitations fine. Could we please get a resolution for this? 

Like Hemant likes this

I am also facing this problem. Now, how my team member get access to my code?

@aman01 as a quick workaround, I can suggest to create the ssh key and attach it to the repo. We use this approach on CI, in order to obtain dependencies and other stuff from our private repos. 

Like # people like this

Sir, can you explain your solution in more detail ?

Same to me. Can't access invitation from other repositories. Please help to check my account. Thank you!

Also having the same issue. Not gotten the invite sent by my team lead since two days now

@Dyvan Rizky sure and sorry for the delay: you have to generate the ssh key manually (after the generation you should have the public and the private key). Then, in bitbucket->your repo->settings->access keys->Add key and add your generated key (which is public). After that, on pc, from which you are going to fetch the repo - add the private key to ssh. Now you are able to fetch this repo (through ssh, not https). Hope, this will help you

Same for me. I use gmail corporate account. Can't receive invitation to repository. No any emails from bitbucket.org or atlassian.com.

Hi Team,

We are trying to give access to one of my team using the email address but she is not receiving any emails from Bitbucket can you help me in this. 
it is just from last 6 month the account was not in use.

Hello Everyone,

We want to ensure you have the most up-to-date information about Bitbucket invitation issues and how to get support. With this said, we've published an article relating to this topic and how to best get support and quickly be unblocked.

Please see How to get support for Bitbucket Cloud invitation and notification issues.

In the above article, you will find the best ways to get unblocked along with the context of the problem, causes, and steps to know to avoid in the future.

 

Community Product Lead,
Stephen Sifers

I removed a user from a group abd am trying to re-add them but the invitation isn't being sent out: peter@numinix.com

Hello @Daniel Eads I face the same issue, cant receive bitbucket invitations at this email address 

Daniel Eads Atlassian Team Jan 05, 2022

Hi @Chinda Tiotsop Jordan ,

Reviewing the mail logs, it looks like there was a temporary delay at IONOS that has since been resumed. I have contacted IONOS support on your behalf and provided the logs related to the outgoing messages that were rejected.

You may start seeing emails come in from Bitbucket now. If the invitations are not among them, please have the invitations re-sent.

Thanks,
Daniel | Atlassian Support

Hi Daniel, I have canceled invitation and tried to resend it several times today, still nothing. Do you have some kind of issue sending invites?

Daniel Eads Atlassian Team Jan 05, 2022

Hi @Dmitry B ,

I see you also opened a support case, and another support engineer cleared the issue for you.

Cheers,
Daniel

We have same issue with this email: <Email address removed by Atlassian Support>

Can you help please?

Daniel Eads Atlassian Team Nov 10, 2021

@Cuc Nguyen I've cleared out the error for the email address you mentioned. If you have been trying to send an invitation to that email, you will need to re-send it but it should deliver this time.

Cheers,
Daniel | Atlassian Support

Thank you Daniel for quick support, it's work well now

Can I also ask to remove an email from potential bounce/block list? I have one pending invitation to one of repositories in my workspace and even when resending an invitation, it is not being received on the other side.

Daniel Eads Atlassian Team Nov 24, 2021

Hi @Spinu2b - I'm unable to determine the email address you're attempting to send the invitation to that might be blocked. As Community is public, if you wish to keep the email address private, you can email me directly at deads at atlassian dot com to note the address that's having problems, and I'll take a look. Cheers!

How can i unsubscribe from this topic ?

Daniel Eads Atlassian Team Sep 22, 2021

@Андрій , my apologies - ideally everyone would ask a separate question so that we don't have an ever-growing list of people getting notifications about this thread. It ranks highly in Google searches and attracts replies for people who still need help.

To unsubscribe from this thread:

  1. View it in Community: https://community.atlassian.com/t5/Bitbucket-questions/I-can-t-receive-invitation-email/qaq-p/1091582
  2.  Click the "Watching" button at the bottom of the question (above all the answers)
    image.png
  3. The button will now read "Watch" instead of "Watching" - you are unsubscribed from further replies.
Like Андрій likes this

same issue

Daniel Eads Atlassian Team Sep 22, 2021

Hi @Igor Romanov , welcome to the Community!

I see several successful deliveries to your address in our mail logs, the latest  timestamped 2021-09-21 12:58:31 UTC. There are a couple things you can do to check for the email on your mail server:

  1. Check your mailbox's spam folder. It sounds trite, but occasionally emails like this do get pulled into spam
  2. Have an organizational admin allow-list the IP ranges we use for outgoing mail:
    167.89.0.0/17, 192.174.80.0/20, 147.253.208.0/20, 168.245.0.0/17, 34.211.27.137, 34.211.27.236, 34.213.22.229, 34.249.70.175, 34.251.56.38, 34.252.236.245, 52.51.22.205, 54.187.228.111, 34.209.119.136, 34.211.27.82, 34.212.5.76, 34.253.110.0, 34.253.57.155, 35.167.157.209, 35.167.7.36, 52.19.227.102, 52.24.176.31, 54.72.208.111, 54.72.24.111, 54.77.2.231

You can also request that the admin resend the invitation from Bitbucket.

Let me know if you're still stuck after taking these steps!

Thanks,
Daniel | Atlassian Support

Hi Daniel, spam box is empty, and mail server is gmail...

Guyz,

 

Check this flow...

     If JIRA & Bit bucket are bundled in your org then,

          1. Admin should first invite to join in JIRA first

          2. Team member shall accept JIRA invite & Signsup in JIRA

         3. Admin should send BB invite

          4. Team members will get invite mails.....

 

This was the solution which worked for us while i didn't receive BB invites from my admin

         

Daniel Eads Atlassian Team Feb 12, 2021

Hi @YASER SHADMEHR , welcome! I've checked the email address you posted with and found there might have been a problem receiving an email on 2/10, but that should be resolved at this point. Please try again if the invitation needed to go to your own account.

I found some colleagues at your organization with mail delivery issues and have cleared those, although they may have been actual issues such as your colleagues taking jobs at other companies and having their email addresses closed. If there's a specific colleague who's having trouble, you can email me directly at deads at atlassian.com with their email address and I'll have a look. I would not recommend posting their email address directly on this thread, as everyone who's previously commented will see it in an email notification.

Cheers,
Daniel | Atlassian Support

The same is happening to me. I've been sent in invite twice and haven't received either. I've check may spam folder as well. I'm using just a regular Google Apps email address (not a group, forward or anything like that). Please help. 

Im having the similar issue, cant invite a new member to my repository, can someone help ?

I have the same issue with the invitation email to one of my team members whom I added. Can someone help me?

Thank you.

I'm having the same issue, seeing how this is just a month ago I take it they haven't solved it? 

Ana Retamal Atlassian Team Jun 19, 2020

Hi Gilberto, the reason why someone is not receiving emails changes from user to user. If you're experiencing this issue, please submit a new question (as this thread is more than a year old) so we can help you.

Regards,

Ana

Same issue for me with mail@markuswaas.com. Can someone take a look?

Have the same issue. Email is aditpatel14@yahoo.com. Can you please check?

Having the same issue. Can you check, Why I am not getting the email invite from Atlassian to `abdul.wadood@omnichannel.com`. Can you help

In my case, answer from atlassian/bitbucket support is:

The emails to "myemail@example.com" were bounced back into the system. I have removed the email from the bounce list. The emails should go through now.

After this, emails with invitations are well delivered to my Gmail.

Having this same issue. Not gotten the invite sent by my team lead since two days now

Having the same issue.

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

Post a new question

TAGS

Atlassian Community Events