Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,937
Community Members
 
Community Events
176
Community Groups

Create a Bitbucket Project does nothing

Edited

I am trying to create a new Project, inside Bitbucket, (https://bitbucket.org/account/projects/create)

I can enter the information, press the "Create project" button, and nothing happens.

Looking at the network tab in chrome, i do see it getting a 200 post response from https://bitbucket.org/account/projects/create

However the page does not change, no confirm or error message, and going back to the list of projects i have, shows only the original 2 projects i have created, not the new one.

I am the sole use of jira and bitbucket. 

I have tried this in Chrome Incognito mode, and the same thing happens

Is it a permissions issue? bug?


A way to get around it is

if I goto https://bitbucket.org/repo/create?owner=


to create a new repo, and then in "Select Project" dropdown, i choose "Create new project", I can create a new project and the repo is added to it.

This is the only way i can create a new project

1 answer

I experience the same in Brave browser (with all cookies allowed). Nothing happens when creating "Create project".

Seems like others are having issues too https://community.atlassian.com/t5/Jira-Core-questions/Create-Project-Page-Buttons-Do-Nothing/qaq-p/1471208

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events