Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,746
Community Members
 
Community Events
176
Community Groups

Could not read from remote repository.

Hello. I'm inquiring because I'm experiencing the same problem. There was a problem from the time one of the existing users, 'A', was changed from write permission to read permission. 'A' was a user who registered a security key in [Personal Settings-security-SSH key] and set up git, so I tried as below because there were some suspicious things.


1. Change 'A' permission from read to rewrite
2. Change git SSH security setter from existing 'A' to me
3. Remove the 6th added user and reduce it to 5 people.
4. Attempt to switch to HTTPs because I thought it was an SSH connection problem.
5. Remove the 'A' user, which was the starting point of this problem, and reduce it to 4 people.


However, it is still unresolved and indicates a 402 error. Among the answers to the questions posted here, there was an answer that it might be a problem caused by the manager changing the plan, but is it a situation? I'm inquiring because it hasn't been solved even if I keep trying for a few days.

2 answers

0 votes

Hi @Jeong HyeIn and welcome to the community.

What exactly is the problem that you are facing? Are users unable to push to repositories and do they get a 402 error?

The workspace you selected when you created this community post is over the plan limit. It used to be on a paid billing plan, but the plan was downgraded to Free because there was a problem with the payment. If the billing plan of a workspace gets downgraded to Free, and there are more than 5 users on this workspace, then these users will not be able to push to the repos.

I would suggest that you reach out to one of the workspace's admins and ask them to contact their credit card provider in order to resolve the issue with the credit card on file for Bitbucket Cloud. After the issue is resolved, an admin will need to manually upgrade the billing plan from the workspace's settings (to either Standard or Premium), and then the users should be able to push to repos again.

If you have any questions, please feel free to reach out.

Kind regards,
Theodora

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events