Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,757
Community Members
 
Community Events
176
Community Groups

Cannot login to bitbucket org

I have weird behavior on login. My presumptions:

  • i did have old account
  • recently I received invite to workspace and clicked link
  • on page instead of login with old username I went on account signup (where I noticed my username I usually use already exist so I took another one) and went through the singnup process with my email/password
  • somewhere in the process I also clicked login with "Google account" and after click I cannot login. Error is page "We couldn't log you in" (no error code)
  • tried to clean cache, cookies, incognito browser mode and nothing help
  • after logging to Atlassian support, tried to open page bitbucket.org and I thought I resolved the problem but I'm getting clear page and username/password (basic authentication dialog like popup keeps opening) - when I hit cancel, I see the page, but when I try to see repositories link or anything about the account icon (right top corner) it's asking me to login again and gets me back to "Can't you login error page"

bitbucket error 2022-05-11 080859.jpg

On another browser, from login screen on submit button gets me back to root URL (Chrome incognito mode)?!?

I would appreciate help. I did entered with registering different account, but initial account I want to use is stuck in limb.

Would appreciate any help, tnx.

4 answers

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

Post a new question

1 vote
Answer accepted

Hi Nenad and welcome to community!

Does this concern the Bitbucket Cloud account that has the same email as your community account (the one you used to post this question)?

If so, this Bitbucket account was inactive/dormant. I went ahead and reactivated, so you should be able to log in now. Please feel free to let me know how it goes.

In case the issue concerns a Bitbucket Cloud account with a different email, are you able to log in to https://community.atlassian.com/ with that email and leave a comment here, so I can check that account in our system?

Kind regards,
Theodora

Thank you Theodora.. now it's working.

 

Cheers,

N.

That's good to hear and you are very welcome!

Please feel free to reach out if you ever need anything else.

Kind regards,
Theodora

Hi everyone,

If you came across this question because you are facing the same error, we want to ensure you get help. We ask that you please create a new question through https://community.atlassian.com/t5/forums/postpage/board-id/bitbucket-questions

Kind regards,
Theodora

Hello, I'm having the same exact issue, please help

Hi @Maged Makled,

I'll reply to the question you posted.

Kind regards,
Theodora

Hello,

I have the exact same error when I try to login to bitbucket.org with my atlassian account. 

I can however to login to this Community with the same account.

Could you please help me

Regards

Hi Karim,

Of course, your Bitbucket Cloud account was set to inactive as well, so I went ahead and reactivated it. You should be able to log in without issues now, please feel free to let me know how it goes.

Kind regards,
Theodora

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

Post a new question

TAGS

Atlassian Community Events