Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot find some branches when filtering them

Edited

Hi,

We experience that when filtering branches on a part of their name most of them show up in the result list, but for some search terms we cannot find any results. However, when scrolling through the pull requests those branches show up there.

For instance, we have branch_123 and branch_456:

When filtering for branch_123, the result shows this branch. When filtering for branch_456 that one is not shown.

We regularly delete branches locally, but not on the server.

Version: Atlassian Bitbucket v6.10.0

Any idea?

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,741 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you