Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't login with Google in Bitbucket Login page in Chrome?

Screenshot 2019-06-13 at 11.32.47 PM.png

 

I am getting this error when i am trying to login using google in chrome! I cleared browsing data and cookies too!. I am getting this error still!

3 answers

My solution: I deactivated the pop up blocker (extension) for Chrome then I refreshed the page and it finally allowed me to log in. 

Ana Retamal Atlassian Team Oct 22, 2019

Thanks for sharing your solution with the rest of the Community!

Like # people like this

It's worked normal after i removed some extensions on chrome

0 votes
Ana Retamal Atlassian Team Jun 24, 2019

Hi @Gnanamadhu ,

Seems like you were having trouble to access your Bitbucket Cloud account. Do you still need help to log in? If so, could you let us know if you're getting the same error message when you try a different browser, like for example Firefox?

Looking forward to your response!

Best regards,

Ana

I am really sorry for the late reply.

 

No i don't have any problems with other browsers. It seems to happen in Chrome!

I have same issue. I have to use Edge for bitbucket.

Like Abbas Akhtar likes this

I have the same issue, but if i log in incognito mode(Google Chrome) i am not getting this problem.

Ana Retamal Atlassian Team Nov 26, 2019

Hi @Thabares

If the incognito mode works, then that means there's something in your regular browser that is preventing the login from being successful. Can you try clearing your cache and cookies and see if that works?

Best regards,

Ana

Like Thabares likes this

Hi @Ana Retamal

Even i have tried that many times. but that doesn't work.

only if i have my registered Email ID as my primary Email ID in chrome, it works.

Exact same problem here, works on Edge and on Chrome icognito, but not on "normal" access
Already remove all extension and nothing, anyone handle to solve this?

 

Regards

Like Ivan Smr likes this

I have the same problem

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,717 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you