Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bitbucket login form asks 2 step code but it's disabled in settings, why?

In my account settings 2 step auth is disabled, but when i login with email and password on next step form asks me a code from 2 step auth. Also i tried to use recovery code and it was not accepted. 

 

1 answer

1 accepted

1 vote
Answer accepted

Login to your account if you can and enable and disable 2 step auth once again. If you are not able to login, request a recovery link.

Already did it - it did not help.

Initially when I could not login using 2 step auth I requested a recovery link. After a day I received  an email with a link which allowed me to change password. With that I went to https://id.atlassian.com/manage-profile/security/two-step-verification and disabled 2 step auth, but bitbucket login form(after entering email and password) asked me to provide 2 step auth code. I went back to Two-step verification page and enabled it and added to my phone using Google Authenticator. After that I tried to login again, when login form asked me to provide 2 step auth code - i entered it, but it did not accept it. I tried few times but no luck, then I tried to use emergency recovery key and again, it did not work. I start to believe that there is out of sync between Atlassian login service and bitbucket.

It was resolved. As I thought it was out of sync. 2 step auth in Atlassian and Bitbucket are different services. 

See attached photos. One I got first time - it disabled Atlassian 2 step auth. When it did not work I requested again recovery link(need to wait a day), so then I was transferred to bitbucket website. You can even see different content of text which I received by email(I removed my email address from one screenshot)Screenshot from 2020-06-20 23-22-37_.pngScreenshot from 2020-06-20 23-20-38.png)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

325 views 2 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you