Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Bitbucket: We couldn’t log you in

Is anyone experiencing Bitbucket's "We couldn’t log you in? problem?

I can't reach my GIT either via SSH or the web. I tried to clear the cache, remove cookies and use a different browser. Both email+pass and Gmail auth.

Any hints?

2 answers

1 accepted

0 votes
Answer accepted
Patrik S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Apr 25, 2023

Hello @szn ,

Thank you for reaching out to Atlassian Community!

I've checked internally that your account was in an invalid state. I went ahead and set it to Active again so you should now be able to log in as usual.

Could you please try again and let us know how it goes? 

Thank you, @szn !

Patrik S

Thank you @Patrik S . It works now.

Any reason why my active account was invalidated?


Well, I was able to log in but I lost access to my projects. Example is:


I am the owner of this repo (and workspace). Now my access is listed as read-only. I can only access it cos it's public. 

Can you help me with this @Patrik S ?

Patrik S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Apr 27, 2023

Hello @szn ,

I will create an internal ticket for you to further investigate this. In the next few minutes you should be receiving in your email a link to the internal ticket, but in case you don't receive it, please let me know so I can share the ticket number with you here (it's visible only to you and Atlassian staff).

Thank you, @szn !

Patrik S

Like szn likes this

Hi @szn ,

Are you still facing the issue? If you do, can you share the screenshot?

Best regards,
Baskar Annamalai

Still the same.

You can see the error here:

(open it in incognito mode)


This is the exact same message I can see each time I try to log in. 

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events