Atlassian's cloudfront.net not serving content to me

Guys,

I'm not sure why cloud front simple does not serve content to our ip address. As you'll find in the images attached, we get a timeout after a painful and large amount of time. This only happens with Atlassian products. All other assets are delivered correctly. 

 

atlassian-print-01.PNGatlassian-print-02.PNG

1 answer

0 vote

Hello Yoda Eixo,

Can you make sure that all the IP ranges and domains listed on our site are not being blocked by your firewall or proxy:

Generally, if the content isn't being served, then a few of these aren't being allowed by your network.

Let us know how it goes!

Kind Regards,
Shannon

Hi Shannon,

 

Our IP is not being blocked by any firewall or proxy on our end. Moreover, we now realize that several other apps are also not loading. 

 
Same problem: cloudfront.net distribution.
 
In any case, this does not seems to be an Atlassian issue. We are opening a ticket with amazon aws to resolve this.
Can you please just make sure that 179-228-198-52 is not on your denied list?
 
Thank you!
Rodrigo

Hi Yoda,

Those URLs specifically are the ones hosted on the Cloud Front so they're not being blocked by Atlassian.

My thought wasn't that your IP was being blocked by any party but that perhaps your network might not have opened up to all the possible domains and IPs that Atlassian uses.

So you can confirm you are allowing all traffic into your network?

Kind Regards,
Shannon

Nope. The problem persists. We allow all internet traffic. It's probably our ISP. No worries, we're hiring a new provider. Thank you!

Best wishes,

Rodrigo

Thank you for confirming.

You can try running tracert on a terminal and the URL where it's getting stuck and you can see where exactly it gets hung up on if you want to report that to your provider.

Take care, Rodrigo!

Kind Regards,
Shannon

We have the exact same issue - files are not getting served from cloudfront - this happens when browsing through this one internet provider we have at work, even though speed is fine and no firewall.

We have the exact same issue - files are not getting served from cloud front - this happens when browsing through this one internet provider we have at work, even though speed is fine and no firewall

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,863 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you