Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

getting 404 not found error

Edited

Getting below error while running checkstyle pipe. I have verified there is checkstyle-report.xml file.

Submitted report. Response:404 Not Found

 

Here is the debug output

Response Body ------{"type": "error", "error": {"message": "Resource not found", "detail": "There is no API hosted at this URL.\n\nFor information about our API's, please refer to the documentation at: }}--------------------

2 answers

1 accepted

1 vote
Answer accepted
mkleint Atlassian Team Aug 05, 2020

Hi, we've fixed the issue with the 0.2.0 version of the pipe. Sorry about that.

@Tanvir Pathan , please provide us with your pipe usage in the pipeline.

Check you don't have mistypo in repo name, commit etc. Looks like resource (perhaps the repo that is attempted to be accessed for the report , cannot be found)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

🍂📹 Apptoberfest demo contest roundup: vote for your favorite demos!

Hi Community! The submissions are in (and listed below) for the 🍻🍂Apptoberfest🍂🍻 Demo Competition and it’s time for you to place your votes for the best: Analytics & reporting app demo ...

267 views 7 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you