The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Why do I see this error- "requests.exceptions.ConnectionError: HTTPSConnectionPool(host='admin-test"

Abhijeet Sutrave
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 9, 2021

I try to deploy using bitbucket pipelines to Azure web app and I am able to log in to azure account but on deployment it fails. Can someone help me here?

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Abhijeet Sutrave
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 9, 2021

Complete error- requests.exceptions.ConnectionError: HTTPSConnectionPool(host='admin-testapp.scm.netpost', port=443): Max retries exceeded with url: /api/zipdeploy?isAsync=true (Caused by NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection object at 0x7f35a3b77710>: Failed to establish a new connection: [Errno -2] Name does not resolve',))

Halyna Berezovska
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
June 14, 2021

@Abhijeet Sutrave it depends on url you pass. Check typos or reachability of admin-testapp.scm.netpost .

Also, please share with us the bitbucket pipeline of failing code, and desirably, the full log , so that we can discover the root cause

Regards, Galyna

TAGS
AUG Leaders

Atlassian Community Events