It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

impossible to publish artifacts for,java.io.IOException:missing artifact

I am running a plan in Bamboo with correct source repository but getting below error in step [ivy:]

BUILD FAILED

Error- build_comman.xml:894 :impossible to publish artifacts java.io.IOException:missing artifact.

 

I checked modeule name and project name is same in ivy.xml and build.xml. The same plan was running fine few months back, but now throwing this error and failing.

1 answer

1 accepted

0 votes
Answer accepted

We found the root cause of this issue. There was and prefix  "prd" added in environmentprefix="prd" in <create_ear_macro .../> in build.xml.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted yesterday in Jira

Upcoming Enterprise releases targeting Q3 2019: Jira Software 8.5 & Jira Service Desk 4.5

Since launching the Jira Software 8.0 and Jira Service Desk 4.0 platform releases in February, many of you have been asking when the next Enterprise release will be so you can take advantage of the m...

273 views 3 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you