Unable to connect to bitbucket cloud

After installing Bitbucket 6.0.2, I was trying to add a repository to our bitbucket cloud. However, when I click the button "Load repositories", I get an error "500 Internal server error" and on Save I see another error.

When I switch to GIT and manually enter all information, I am able to connect and work with it, but this has an error with line-endings that makes it not usable for us.

 

1 answer

This widget could not be displayed.

Hello @Gerhard Mudde,

500 Internal server error produces some information in Bamboo logs. Please create request at support.atlassian.com and provide Bamboo logs for support engineers to find a solution for issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

204 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you