It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not all artifacts listed for a plan branch

Hi

In my main build plan, I've got a list of artifacts with about 20 things in it. However the list is much smaller when I view the artifacts for a plan branch. 

I can see the artifact has been created - I can even see it on the disk. But it isn't showing up on the screen. 

In the logs, I see:

simple	21-Jun-2016 14:47:44	Publishing an artifact: Back End Code (ora*.dll excluded)
error	21-Jun-2016 14:47:44	Unable to publish artifact [Back End Code (ora*.dll excluded)]: 
simple	21-Jun-2016 14:47:44	The artifact hasn't been successfully published after 0s

Any ideas why it can't publish the artifact?

Thanks

2 answers

Ah, I'll answer my own question. It didn't like the asterisk (*) in the name. Removed that and it works, the artifact appears in the list. 

I guess there are a few characters that you shouldn't use in the name, but the front end lets you enter.

You're right, see https://jira.atlassian.com/browse/BAM-10740 , waiting for bug-fix

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bamboo

Unable to add or edit Bitbucket Cloud repository in Bamboo

On 31 May, a GDPR-related change went live in the Bitbucket Cloud API that resulted in users not being able to create or edit Bitbucket Cloud Linked repositories in Bamboo. This API update removed t...

663 views 2 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you