Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Do I need to run the setup wizard after upgrading Bamboo 7.0.6 to 8.0.12

rolando.viado December 8, 2023

Hi everyone,

I'm asking this question because the wizard launched after the installation of bamboo 8.0.12 in my cloned linux machine and then while completing the installation wizard I was stucked in the Postgres database setup as it does not accept the DB password from the original instance where the new linux bamboo clone came from. I am sure that the password I am using/entering is correct as I have checked this in the bamboo.cfg.xml file.

 

Appreciate any help guys or am I doing something  wrong after the upgrade from 7.0.6 to 8.0.12.

 

thanks

 

1 answer

1 vote
Shashank Kumar
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
December 13, 2023

Hello Rolando,

Welcome to Atlassian community.

Looking the description it is very hard to tell where is the problem, this would be easier to tell after looking at atlassian-bamboo.log file to understand the sequence of events from the logs.

As this is a public forum, I would strongly advise against uploading log files here, if you have a valid SEN, you can raise a support request with Atlassian support to check your issue, refer https://confluence.atlassian.com/support/create-a-support-request-790796816.html

Regards,

Shashank Kumar

**please don't forget to Accept the answer if your query was answered**

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events