Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,239
Community Members
 
Community Events
168
Community Groups

Could not use License

When I insert my license and click Next, I get the message that this license is not valid. But I copied it directly from MyAtlassian. In the bamboo log is the INFO available:

 

2018-10-13 11:26:30,890 INFO [http-nio-8085-exec-11] [LicenseEditionPropertyTransformer] License type 'null' can not be resolved. This is a potentially corrupt license.

2 answers

Atlassian broke bamboo licensing, because they use License (version 3), but bamboo supports License version 2 ... and doesn't want to fix it ...

And what can I do now?

I have the same problem when I try to generate a license for my bamboo instance and I've also opened a ticket, here's the link: https://community.atlassian.com/t5/Bamboo-questions/Bamboo-Trial-license-The-license-key-you-entered-was-invalid/qaq-p/914877

Chris Berry Atlassian Team Oct 14, 2018

Hi all


We are currently having an issue creating valid eval licenses.
I have contacted the group responsible and they are working on a fix.
You should be able to generate valid licenses shortly.

I'll update once they have fixed the issue.

thanks
Chris

Atlassian support- Bamboo

Same problem with Bamboo 6.7 EAP (6.7-rc2)

0 votes
Chris Berry Atlassian Team Oct 15, 2018

Hi all,

Eval licenses are now correctly generated. Please try regenerating licenses and let us know whether there are any further issues. New paid licenses should also be generated correctly.

thanks

Chris

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events