Bamboo timer is off

Hi,

The bamboo timer which keeps of date and time is currently off which means it is not dispalying the correct time.

Please help me on this. its very urgent.

Thanks in advance

1 answer

0 vote

I assume you mean the time on the host on which Bamboo server is running?

If on Linux, you probably need to install ntpd or ntpdate packages. If on Windows, you need to set up time synchronisation.

Thanks a lot for the answer.

The incorrect time is getting dispalyed in the logs of Bamboo server which is linux box.

Its SUSE-10 x86_64 bit machine. Already netdate-1.2-591.2 pkd is installed. Bt still I am getting the incorrect time results

try running ntpdate -v manually to see what's wrong and/or check the syslog for problems related to ntp. Maybe you don't have the NTP server configured, maybe your firewall does not allow packets to NTP port, hard to say.

Actually it was working fine..from 1 weak it has started displaying incorrect time

Thanks a lot. Its working now :-)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Renan Battaglin
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,324 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you