Bamboo timer is off

Hi,

The bamboo timer which keeps of date and time is currently off which means it is not dispalying the correct time.

Please help me on this. its very urgent.

Thanks in advance

1 answer

This widget could not be displayed.

I assume you mean the time on the host on which Bamboo server is running?

If on Linux, you probably need to install ntpd or ntpdate packages. If on Windows, you need to set up time synchronisation.

Thanks a lot for the answer.

The incorrect time is getting dispalyed in the logs of Bamboo server which is linux box.

Its SUSE-10 x86_64 bit machine. Already netdate-1.2-591.2 pkd is installed. Bt still I am getting the incorrect time results

try running ntpdate -v manually to see what's wrong and/or check the syslog for problems related to ntp. Maybe you don't have the NTP server configured, maybe your firewall does not allow packets to NTP port, hard to say.

Actually it was working fine..from 1 weak it has started displaying incorrect time

Thanks a lot. Its working now :-)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 30m ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

6 views 0 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you