Bamboo not seeing new git commits

Bamboo doesn't seem to see any new commits on one of my plans. This was working before and still works on other plans.

My question is where to I go to see what Bamboo is doing when it is polling the git server? I can't seem to see it doing anything in the bamboo.log file. Thanks!

1 answer

Hi Keith, off the top of my head I am not sure what could be going wrong here (particularly if you are not seeing anything indicivtive of a problem in the logs). Please file an issue with support and they will be able help you ASAP.

Yeah, it's definitely a weird problem. I checked the logs on the main server and the agent and I'm not seeing anything. I tried creating a new git repo and using that with the Plan but that didn't help.

I opened a ticket. Thanks for trying!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

193 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you