Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,742
Community Members
 
Community Events
168
Community Groups

Bamboo not adding new user, no errors

I fill in all the information to add a new bamboo user and it saves, no errors. But does not actually created the user.

 

I checked and read only user created is not turned on.

 

Anyone have any idea what's going on with this?

1 answer

0 votes
Daniel Ebers Community Leader Oct 11, 2020

Hi Jamie,

welcome to the Atlasian Community!

I understood you are adding an user to Bamboo but it is actually not created, is that correct? I am a bit unsure about the statement of "read only user created".

I assume you used this guide to create the user:
https://confluence.atlassian.com/bamboo/creating-new-user-account-952624897.html

In case you have external user management like LDAP or Crowd in place creating a user works different.

Assuming it is a local Bamboo user you are trying to create - are there any error messages in log file probably that could point out why the user creation is failing? Are there, for example, any special characters in the user name?

In case you want to provide a few more details somebody from community might be more likely to catch up on this problem.

Cheers,
Daniel

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo 9.0 is now available

Hey there, Data Center community! I'm Martyna Wojtas and I am the Product Manager for Bamboo Data Center. I’m excited to share that Bamboo 9.0 is now available. We purpose-built this platform to help...

301 views 0 7
Read article

Atlassian Community Events