Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bamboo is not starting after making changes in users.xml

I have made some changes in atlassian users.xml and i stopped bamboo and tried to start it again now for some reason i am not able to log login into UI. Then i got everything back into previous state and then stopped it and started it again but even now it is not allowing to get into UI. Please help me with this.

 

1 answer

0 votes
robhit Atlassian Team Feb 16, 2018

Hi,

Thanks for your question!

Without looking at the error it's actually very hard to understand what is causing this behavior. You could possibly look into the following logs files to get any hint on the issue:

  • <bamboo-home-directory>/logs/*
  • <bamboo-install-directory>/logs/*

Thanks,

Robhit

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo Data Center 8.1 is now available

G’day Bamboo customers, Bamboo DC 8.1 is now available with it the following features and programs: SAML 2.0, OpenID Connect, and Crowd SSO In order to help admins with a simplified user manage...

166 views 0 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you