Auto-assign public IP for Elastic agent issue

Last days we experienced an issue with starting of agents on EC2. Our instances started in public VPC and right now they can't obtain public IP for external access.

As I remember in image configuration there was option related with IP association but I can't found it right now. Is it removed permanently?

2 answers

1 accepted

0 votes
Accepted answer

Currently there is a problem with that option when spot instances are used with VPCs. It all should go back to normal within a couple of days.

The option has been removed, public IPs will now be always assigned when you use VPC on Bamboo Cloud, you can't disable it.

Users of Bamboo Server can still choose to not use public IPs for VPC instances.

Przemyslaw, thanks you for your answer. We also solved this problem with enable always auto-assign public IP for all new instances for this VPC subnet in AWS.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 3 hours ago in Statuspage

194 years of downtime: looking back on incident data from 2018

Statuspage customers logged more than 194 years of collective incidents in 2018. That’s a whopping 87% increase from the  104 years logged in 2017 , and we aren’t even through December yet....

14 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you