Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,816
Community Members
 
Community Events
168
Community Groups

Automation rules not displayed in Issue page

Edited

I have set up a test Automation rule for triggering GitHub workflow. Followed various docs, but still Rules aren't displayed in issue page.

I can't figure out what is the wrong with the setup. Can someone help please?

Screen Shot 2021-10-29 at 10.47.52 PM.jpg
Screen Shot 2021-10-29 at 10.48.26 PM.jpgScreen Shot 2021-10-29 at 11.07.58 PM.jpg

1 answer

0 votes
Mykenna Cepek Community Leader Oct 29, 2021

Some things to check:

  • Is the rule enabled?
  • Is the rule configured for the project (or configured to be global)?

To review these settings, view the rule, click on "Rule Details", and inspect the "Scope" and "Projects" settings for the rule.

Also check for the slider in the top-right to be green with a checkmark (indicating the rule is enabled).

Hello Mykenna, thanks for your reply.

The bottom most screen capture is very small and thin, and it shows that the rule is enabled, configured for the right project, and has a green tick.

Mykenna Cepek Community Leader Oct 29, 2021

Ok. Are you using this automation in Jira Cloud, JSM Cloud, or...? Where is this "Mister J" project?

It is a Server instance. We host it ourselves. Just Jira Software + Jira Core. 

"Mister J" is one of our projects in Jira.

Hi @charleslcso 

Have you solved this issue yet?  If not...

  • Have you checked if rules are visible in other projects on their issue view?  Note only the manually triggered rules will appear on the issue view.
  • Are you using the free (Lite) or paid (Pro) version of automation for Jira?
  • Have you checked with your site admin to check for any issues with the automation addon?

Kind regards,
Bill

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events