Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,111
Community Members
 
Community Events
176
Community Groups

Tempo plugin Reports not able to see post migration to cloud with JCMA!

Hi All,

Can someone help us with this problem, post migration the Templo plugin installed and all the required permissions added and data is visible on issues, the Report generation is not showing any results!

3 answers

1 accepted

3 votes
Answer accepted

I have discussed Worklog data migration via JCMA with the Tempo support team. They advised that Tempo worklog data will be migrated, but that the process can take time.

Suggest you contact them directly for advice if you haven't done so already.

I'll check our (test) migrated projects to see if I can get a report.

@Dwight Holman  the worklog migrating from built-in migration way. 

because it's linked to the ticket, and each ticket go forward

Hey @Dwight Holman 

For your interest, i am migrating a test project with ~6500 worklogs and the migration is running for a whole day and still not finished.

Its kind of crazy if you consider having projects with more than 25000 worklogs etc. 

I do have an open MOVE ticket, but I think we got that advice from the Tempo support team.

TIP: it also pays to check Cloud permissions carefully post migration. At one stage I thought the data hadn't been migrated but just didn't have permission to view it.

Like # people like this

Update: @Shubham Burghate followed @Dwight Holman's advice and contacted the Tempo support team who helped him identify and overcome the blocker. The issue is resolved.

High-five, Dwight.

Like Dwight Holman likes this

Hello everybody,

the main issue is the version of Tempo Timesheets in your Jira. It should be the latest version as it provides the latest updates and bug fixes from their side.

When i upgraded to latest version my problem was solved :D

Like Dave Rosenlund _Tempo_ likes this

Hi Shubham,

we had exactly the same issue with tempo after migration.

I have opened a support ticket for Tempo. They were super helpful and were able to resolve the issue through a re-snyc they initiated.

However, the worklogs are all still in Jira. In the history you can still see them.
I can also only give you the tip to open a support ticket. The vendor supports very flawless.

Greetings,
Patty

0 votes

Hi! 

Did you inform about that in MOVE ticket ?

Cheers,

GT

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events