Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,666
Community Members
 
Community Events
176
Community Groups

Problems with your import : Jira is locked for import but no import could be found.

Hi Team,

I am trying to export site from (https://agilet.atlassian.net/) and import to the site (https://sarathagilet.atlassian.net/). I get below error.

 

An error occured during the import process.

Import again with a different backup file or get in touch with our support team. Include the steps you followed, along with any unique characteristics of your Jira setup.

  • Jira is locked for import but no import could be found. This is likely to be a temporary issue and should clear up within one minute. If you continue to see this error, please contact support.

 

 

Please advise.

 

Regards

Sarath

 

2 answers

1 vote

Hello @Sarath,

Thank you for reaching out to Atlassian Community!

Since it has been a while that you created this question, I would like to confirm if you are still facing this issue.

I found some errors on the logs on the same day you created this question, so I just wanted to confirm if you were able to import the backup or not after that so I can proceed with the next steps.

Regards,
Angélica

Hi Angelica,

 

Thanks for your reply. I am getting same error whenever I tried any import. Could please help me to restore the site with previous day backup if possible.

 

 

Regards

Sarath

Thank you for answering, Sarath.

I created a ticket with our Migration support team for them to help you with this issue.

The errors that I found on the logs are the ones below, so unfortunately there is nothing much we can do here in community to help you. The ticket is necessary so they can access your site and they can also import the backup for you.

"msg":"Import task failed: [There was a problem configuring the database for import. Please contact Atlassian support. 

"message":"Non recoverable error occurred during cloudImport.

"message":"Error occurred while configuring the database for import"

"message":"Completed import stages for taskId 10051 with failure There was a problem configuring the database for import. Please contact Atlassian support. Caught PSQLException for select 1\nfrom \"public\".\"fieldlayoutitem\" \"FIELD_LAYOUT_ITEM\"\nwhere \"FIELD_LAYOUT_ITEM\".\"id\" in (select \"fieldlayoutitemA\".\"id\"\nfrom \"public\".\"fieldlayoutitem\" \"fieldlayoutitemA\", \"public\".\"fieldlayoutitem\" \"fieldlayoutitemB\"\nwhere \"fieldlayoutitemA\".\"id\" < \"fieldlayoutitemB\".\"id\" and \"fieldlayoutitemA\".\"fieldlayout\" = \"fieldlayoutitemB\".\"fieldlayout\" and \"fieldlayoutitemA\".\"fieldidentifier\" = \"fieldlayoutitemB\".\"fieldidentifier\")\nFOR UPDATE OF \"FIELD_LAYOUT_ITEM\"","micros_container":"jira","pid":63,"product":"jira","thread":"ForkJoinPool.commonPool-worker-12","time":"2020-09-08T13:23:32.256929034Z","timestamp":"2020-09-08T13:23:32,256Z"}

You will receive a notification and soon someone will contact you.

Thanks for your support.

Like Angélica Luz likes this

Hi Sarath,

Navigate to https://support.atlassian.com/contact and follow the prompts to get Support involved. Cheers!

Hi Joshua,

Thanks for reply.

Since it is free cloud account. It is not allowing me to raise the ticket with Atlassian Support re-direct only to Atlassian Community.

Any help is much appreciated.

 

Regards

Sarath 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events