Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


JSM AI not working in Cloud sandbox. "Try Again" message

I've been trying to test AI in Jira Service Management but I keep getting an error that says "We couldn't get a response, please try again".  I've tried several different issues in different projects with 5+ comments on them. I've tried the Summarize and Action Items options.  Always get the same message and clicking the "Try Again" button does not work.



I have not added it to my production environment because I want to test the features first.

4 answers

1 accepted

Suggest an answer

Log in or Sign up to answer
0 votes
Answer accepted

After some 1:1 discussion with Ethan, we determined the feature does not work as I was expecting...yet.  

From @Ethan Yew "Currently the Summarize and Find action items features only scan the content contained immediately in the comment you're typing, or the description of the ticket you're currently editing. When there is no content present, an error will be thrown, as it doesn't detect any content to pass in to AI. We're currently working on improving our features to not just source data from the comment you're currently editing, but all content in a Jira ticket for example. This could include data from comments and field values."

I experienced the same issue today when testing on my sandbox. I can only use "brainstorm".

0 votes
Ethan Yew
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Sep 12, 2023 • edited

Hi @Erica Larson thanks for flagging the issue here! We have recently released a fix for this bug which should have resolved the problem for you and other Jira Service Management customers. Can you confirm that you're still seeing this error? cc @Davide Giglioli 


Note: if the error persists, please make sure to retest following a hard refresh of your browser to rule out any potential caching issues.

hello, the issue is fixed. Thanks!

Like # people like this

Same for me 

AUG Leaders

Atlassian Community Events