Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,622
Community Members
 
Community Events
168
Community Groups

Can't create Support ticket w/Atlassian

Well this is incredibly frustrating. I spent the past hour trying to get something to work only to find a community post where a bunch of other people are having the same problem. So I went to put in a support ticket w/Atlassian and the support page is broken. On https://support.atlassian.com, if you click Create or Login to Contact Support (I am logged in), it flashes up the page to enter a ticket for a nanosecond, then redirects back to the main support page. 

PLEASE FIX THIS! 

 

2 answers

1 accepted

1 vote
Answer accepted
Shannon S Atlassian Team Feb 22, 2018

Kathy,

Thank you for reporting.

I've seen a few other mentions of this behavior and can replicate it in Incognito Mode, so I have reported this to our team.

If you can let me know the issue you were attempting to report to Support, I can submit a ticket on your behalf.

Regards,

Shannon

Thx, I was able to submit my request through Firefox and it is resolved. FYI I am still having this same problem in Chrome as of yesterday. 

Shanye Atlassian Team Feb 23, 2018

Hi Kathy,

In Chrome, could you please try these steps:

  1. navigate to id.atlassian.com and clicking *Log out* in the top-right corner of the screen
  2. head back to support.atlassian.com and log in with the *Log in to contact support* button at the bottom the page
  3. check to see if the redirection issue still occurs

and let us know if you still see the problem?

If so, please try steps 2 and 3 in a Chrome incognito window and let us know how that goes, as well.

This will help us better understand the problem you're experiencing so we can track it down.

Thanks!

Logging out of my Atlassian account and then clicking the Log in to contact support button works! I tried that same thing on Wednesday and it redirected me as soon as I logged back in so it's getting better :) 

Shanye Atlassian Team Feb 26, 2018

Thanks for letting us know, Kathy! Glad to hear it's working now. :)

I have been trying to put a ticket in for two days, it assures me it has but no E_Mail and I dont see it!

 

"Things are running a little slow at the moment. Don't worry, we still have your request! Expect a confirmation email from us shortly."

Andy Heinzer Atlassian Team Aug 07, 2019

Hi @Arthur Mack 

Sorry to hear there was a problem here.  I saw your comment to this post today and I raised an internal issue with our support team.  They found that there was indeed a problem with your ability to create support requests in our site.  However from what I have seen, this appears to have only affected you, and requests from your Atlassian Cloud site.

In turn this problem has been resolved at this time, and you should find that you have a few different tickets in the support queue right now.  I found 3 that appeared to be duplicates of a 4th. 

Sorry for inconvenience here.  Thanks for reaching out on Community.

Andy

Works in Firefox, fails in Chrome Version 64.0.3282.167 (even in Incognito). 

I just tried firefox and it does the same thing! No way to put a ticket in to say that you cant put a ticket in!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events