Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,360,976
Community Members
 
Community Events
168
Community Groups

Verified my domain, but still cant confgure the products

Ive verfied my domain and on the admin panel under "Directory" and "Domains" I see my Domain listed with the green "Verified" txt, so looks good. I manually checked DNS and could see my TXT record from a number of public DNS servers, the TXT record is still valid and not been removed. However when I go to configure the SSO, for example I click through to "Security" and then "SAML single sign-on" I still get the below message "

You need to verify a domain

To enforce SAML on your managed accounts, you need to verify a domain."

 

 

Am I missig something?

I am on a trail (its a valid trail) and It did ask me to claim all the users, Ive held off as I dont want to migrate all the users as yet until we complete the trail and testing.

Thanks

RG

 

 

1 answer

1 accepted

1 vote
Answer accepted

From experience I believe the message is misleading, to enable SAML you need verify the domain AND to claim the users.

Yep that did the trick! 

 

Managed to get the SSO up and running the documentation between Atlassian and Microsoft could do with being more acurate but got there in the end.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Published in Atlassian Access

Atlassian Access Demo Q&A Recap

Hi Community! Thank you to all who joined our ongoing monthly Atlassian Access demo! We have an engaging group of attendees who asked many great questions. I’ll share a recap of frequently ask...

1,507 views 5 5
Read article

Atlassian Community Events