Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to open SSO LINK

I am unable to open link after move to SSO. https://wfscorp.atlassian.net/wiki/spaces/CPT/pages/702810025/How+To+Access+AWS+SSO+portal, when I  tried to open it but getting error because the browser is not supporting. I have downloaded the mentioned browsers, still no luck as "For chrome , i am getting browser not supporting, For Mozilla , i am getting blank page", For Microsoft edge, I am getting technical error,  I see that on citrix page we have internet explorer but we are going to roll off . If we have mozilla firefox, microsoft edge on cirtix page, it really helps

 

1 answer

0 votes

Hello @Suresh Babu Borra,

Welcome to Atlassian Community!

Just for a better understanding of the issue, I would like to know if you are facing the issue only when opening the specific page or any other page from Confluence and projects in Jira. 

If you go directly to wfscorp.atlassian.net are you able to login?

Are there any other users facing this issue?

Regards,
Angélica

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

See Atlassian Access in action - Live Demo

Did you know Atlassian Access offers more than SAML single sign-on for Atlassian cloud products, like Jira and Confluence? Whether you're just starting to plan for your organization or in the pr...

109 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you