Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

SAML Configuration with Okta


Hi Everyone

Please help me with SAML Configuration with Okta

I have setup everything up correctly. Not sure where is the missing piece?




1 answer

1 accepted

2 votes
Answer accepted

Hi @Pramodh M,

I will admit that the setup for Okta with Access is not my strongest area as I have only set it up with Azure AD in the past.

However, I think the guide Okta provides on configuring the Atlassian Cloud SAML app does a pretty good job of outlining everything.

Specifically about where you need to put the SP Entity ID value, it's covered in Step 6.

You need to go to the "Sign On" tab for the Atlassian Cloud SAML app, click edit and there are advanced sign on settings where you can provide that value among others for your Atlassian Cloud instance.

I'd recommend going back and following through this guide one step at a time and making sure you have set things up the way they have described, they also include a ton of images to help guide you along the way.

I hope that helps!


Hey @Jimmy Seddon 

I have configured that step properly where we need to copy the Unique ID and entered it in the Unique ID section.

Hi @Pramodh M,

Ok, I just ran through this entire setup (using Azure AD) and got to the exact point you are at.

This may be a stupid question, but have you actually gone to your authentication policies and set the "Enforce single sign-on" setting?

The error message above seems to indicate you haven't done this yet.  Then to test it, you will need to add a member to that policy and have them try to login.

Let me know if that gets you what you need.



Yes @Jimmy Seddon 

Did that too!!


I guess the error is with may be mapping the username or email - will check that too


Ok so what error are you getting when you try to sign in using SAML?

Also what does your Advanced Sign-on settings page look like now?

I ran through the whole setup again and mapped the username to email in Okta.

It's Working!!

Thanks @Jimmy Seddon 

Like Jimmy Seddon likes this

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events