Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Remember Me doesn't remember us

We tick 'Remember Me' when logging in, but are forced to log in again when the browser sessions closes.

This is happening to all of our users, regardless of whether they log in with Google Apps or the native Atlassian login credentials.

Happens on both Firefox and Chrome, and cookies are enabled. I see that there have been some changes to the 'Remember Me' functionality in recent releases. This started happening about a week ago -- perhaps it's tied to the latest release?

10 answers

1 accepted

1 vote
Answer accepted

Hi Nick,

Just tried to do that according to https://confluence.atlassian.com/display/JIRA/Clearing+'Remember+my+login'+Tokens and received an error message: "The functionality you just tried to use is not available in this version."

What am I missing here?

Cheers,

Sutter

Nick Mason Atlassian Team Oct 01, 2012

Ah, sorry, this is just solely within your browser, the same method you'd use to clear any other cookies. :) Not specific to JIRA.

3 votes
Nick Mason Atlassian Team Oct 01, 2012

Hi Sutter,

You'll need to completely clear the browser cookies for your instance, and Remember Me should start working again.

Same for us. It simply does NOT work, whether you clear cookies or not. Period.

You can find instructions to clear your browser cache for most common browsers in this link.

Hi Nick, Your recommendation worked like a charm. Thanks.

Ok, sorry to open this old thread but it doesn't work for us ... flat out!

clear cookies or what not, it simply does not want to remember us. any browser, any computer, any user.

what could I be missing?

Ditto. We have a number oif users not happy about this feature fail. ASking them to clear their cookies puts us in a very bad position.

Does "Remember me on this computer" work or not ?

Just to clarify, our users only had to clear their cookies once; it wasn't an ongoing setting change. We've not seen this issue recur in the year since I first raised it. Good luck!

any updates ?

I was having this problem and fixed it by making sure firefox was not deleting cookies on close. Hope it works for anyone who finds this.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

We're launching improved navigation for admins

Hi Atlassian Community, My name is Avni Barman and I am a Product Manager on the Atlassian Access team! One of my top priorities is to help make the administrator's life easier through improved pro...

639 views 0 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you