Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,908
Community Members
 
Community Events
168
Community Groups

Missing Authentication Policies link with Atlassian Access activated and domain verified

Edited

I just activated Atlassian Access trial for my org, verified the domain and looking to configure Authentication policies.  However, I cannot find this link at admin.atlassian.com -> Security left navigation pane.  Does anyone have this problem?

1 answer

0 votes

Hi Wilson,

Authentication policies feature is only rolled out to Organizations that were created after October 2020. We are actively working on rolling out the feature to Organizations created before October 2020. 

 

You can follow the steps outlined in this page to get the feature, though it does involve some heavy lifting.

 

Thanks,

Narmada Jayasankar

Lead Product Manager, Atlassian Access.

Thank you.  That's helpful.  For now I am all set since I was able to configure SSO for my entire org without using the policies for selective testing.

Like Narmada Jayasankar likes this

Hi - How do we enable MFA for the Org created prior to 2020?

 

Thanks,

Raja

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Published in Atlassian Access

Atlassian Access Demo Q&A Recap

Hi Community! Thank you to all who joined our ongoing monthly Atlassian Access demo! We have an engaging group of attendees who asked many great questions. I’ll share a recap of frequently ask...

1,500 views 5 5
Read article

Atlassian Community Events