Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Managed Account not able to login

Hello, 

 

I am an ADMIN of Confluence Cloud and I am experiencing an issue wiht an user. 

He is a managed user, from a recognized domain, and he should be connecting to Confluence WIKI Cloud with SSO. 

I see him in the system, belonging to groups, and in the list of managed accounts. So gor em he has all accesses. 

But when he tries to connect, he has an error: 

From Print Screen he send me, the error says: 

The email adress you entered can not be used to log in here. Try logging in from id.atlassian.com or check your email adress with your organization admin.

I am the admin adress and I do not see anything wrong with his email. 

I have the impression that he blocked his account, but I do not understand how.

Can you please help ? 

2 answers

0 votes

Hello @Iuliana Burgi Jurj,

Thank you for reaching out to Atlassian Community!

I saw that you created a ticket with our support related to the same question and they are already helping you with this request, so to avoid any possible misunderstandings or miscommunication that may arise from discussing the same matter on two different platforms, let's focus on the ticket instead.

Once the ticket is resolved, feel free to share the resolution with us to help other community members that may have the same issue.

Kind regards,
Angélica

0 votes

What happens when they try to log into id.atlassian.com with that email address?

He has the same issue

Exactly the same error message?

When I asked the user to perfomr the login via the UL, he has that he gets the same error. 

Dave Meyer Atlassian Team Apr 12, 2021

Can you confirm that the email address the user has entered in the login form exactly matches the one that you see for the user on the Managed Accounts admin screen?

This error can happen when SSO is enabled but a user's email address has been changed.

Hello, 

@Angélica Luz I will do that then, 

I only asked the question in 2 different places because I am in a hurry to get this settled. 

I will share resolution here once I have one. 

Thank you !

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Published in Atlassian Access

See Atlassian Access in action - Live Demo

Did you know Atlassian Access offers more than SAML single sign-on for Atlassian cloud products, like Jira and Confluence? Whether you're just starting to plan for your organization or in the pr...

109 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you