Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,249
Community Members
 
Community Events
176
Community Groups

Login failure on support.atlassian.com

I'm correctly log in support.atlassian.com (icon with my information on top of the page) but cannot open support ticket (same situation since 24h)

Are anybody facing same issue? 

 

"Support Service Connection Issue

There may be an issue reaching our backend service. This could result in your form submission failing to create a support ticket."

1 answer

0 votes

Hi Elodie,

Thank you for reaching out to Atlassian Community!

Just for us to better understand and help you with this issue, can you please let us know if this error appears after you fill a field in the form or it shows after you click “Contact support”?

Have you tested using another browser?

Our last incident was on September 27 and since then our portal is working normally, so please test using another browser or incognito mode to make sure there is nothing blocking the ticket from being created.

Regards,
Angélica

Edge, chrome and IE failed. 

Chrome version Version 77.0.3865.90 (Build officiel) (64 bits)

 

The issue happened as soon as I display the contact support form 

Can you please try to login to our customer portal?

https://getsupport.atlassian.com/servicedesk/customer/portals

I solve the issue via using a private session on my navigator. 

Seems to have a persistant corrupt cookie somewhere... even if I try to logout and login again on a "normal" session...

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events