Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Issues migrating from G Suite to SAML SSO Azure AD

jason.chau August 28, 2020

Hi Atlassian Community,

I'm having issues with this process and I've got no idea what's going on.

Here are the steps I'm following:

1. Disconnecting G-Suite: https://community.atlassian.com/t5/Atlassian-Account-articles/Migrating-from-G-Suite-to-other-Identity-Providers-Okta-Azure-AD/ba-p/1275211
2. Verify domain and claim accounts (on a Atlassian Access trial): https://confluence.atlassian.com/cloud/verify-a-domain-for-your-organization-873871234.html
3. Setup SAML: https://docs.microsoft.com/en-us/azure/active-directory/saas-apps/atlassian-cloud-tutorial

I disconnect G-Suite fine, I verified our domain fine (GoDaddy) but when I try to claim accounts there are none to claim. All the users in our tenant have the same domain address that I've verified. The only strange thing is when I verify a domain I have to type in the full address, ie www.domain.com rather than domain.com. This shouldn't make a difference right? I've triple checked my TXT entries (using @ as name).

Any ideas?

2 answers

1 accepted

0 votes
Answer accepted
jason.chau September 1, 2020

Spoke to Atlassian support and apparently Google was still holding onto our domain even though I had disconnected G Suite. He removed it on the backend, all works great now.

0 votes
Dave Meyer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
August 29, 2020

Hi @jason.chau ,

Is there a reason you need to add the "www." part of your domain in order to get it to verify? I think this is the root of the problem. We're typically looking for the root of the domain as it shows up in an email address. So if your users have email addresses like john@acme.com, then you would want to verify acme.com.

If you continue to run into problems, you might want to reach out to Atlassian Support for a deeper technical investigation of why you might be running into a domain claim problem.

jason.chau August 30, 2020

Hi @Dave Meyer ,

I don't know why that's the case, I'll see if GoDaddy's support can provide an explanation. I've submitted a ticket to Atlassian Support also to see if they've got any ideas. I'll report back with my findings.

jason.chau August 30, 2020

@Dave Meyer 

Spoke to GoDaddy and they've confirmed everything is good on their end. Looking up our TXT records without www on https://mxtoolbox.com/TXTLookup.aspx and https://toolbox.googleapps.com/apps/dig/#TXT/ appear fine. Awaiting on Atlassian support...

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events