Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,923
Community Members
 
Community Events
168
Community Groups

Issue with users connecting using SAML

Deleted user Aug 20, 2019

Hi there,

I am in the process of migrating from Bugzilla to JIRA.  This has worked and now i am trying to set up SSO via Azure AD.  My user can login but none of the other users can.

They get an error: Message: AADSTS50105: The signed in user 'name@ourcomain.com' is not assigned to a role for the application 'f785ad24-3c83-4f10-8599-f1c6f701XXXX'(Atlassian Cloud).

I have created a group called JIRA in Azure AD and added two teams into this (ie a group within a group).  

In https://admin.atlassian.com i can see all the users in those groups, plus all three groups so i know the sync is working.  I then set the JIRA group as having access but it is not working.

This is my JIRA group from AD

image.png

Any ideas please?

Thanks

 

Tim

 

 

 

1 answer

Hi @[deleted] 

I believe you have a setup where it is the ID of the Jira group which is sent in the SAML response from Azure AD.

The following guide is for the Kantega SSO Entprise app and not Atlassian Access but it shows you how you can address this: https://docs.kantega.no/display/KantegaSSOEnterprise/Managed+groups%3A+Azure+AD

Cheers,
Jon Espen 
Kantega SSO

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

Atlassian Access Demo Q&A Recap

Hi Community! Thank you to all who joined our ongoing monthly Atlassian Access demo! We have an engaging group of attendees who asked many great questions. I’ll share a recap of frequently ask...

1,500 views 5 5
Read article

Atlassian Community Events