Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,255
Community Members
 
Community Events
165
Community Groups

Incorrect application access on Managed accounts

I have now added Atlassian Access and verified the domain. But a few users have now lost their accounts: "No product access". How can I fix this? Can not see any places where I can give access. They all have correct domain addresses.

 

1 answer

0 votes
Danny Atlassian Team Sep 13, 2018

You update your user's application access from the User Management screen, not from Managed Users.

 

Another thing to note is Managed Accounts are global and sit 'outside' of your Jira. So it will also show users with matching domains, even those who are not part of your Jira. They could be on another Jira, or just have an active Atlassian Account.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

Atlassian Access Demo Q&A Recap

Hi Community! Thank you to all who joined our ongoing monthly Atlassian Access demo! We have an engaging group of attendees who asked many great questions. I’ll share a recap of frequently ask...

1,160 views 4 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you