Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

How to set org and site admin to user.

Soňa Přílučíková October 1, 2019

Hello, could you help me, how to set org and site admin to user?

I have not chance. After Settings I have not field Administrators. 

I am org and site admin.

 

Thanks

 

Soňa

3 answers

1 accepted

0 votes
Answer accepted
Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
October 2, 2019

Hi Soňa,

Thank you for reaching out to Atlassian Community!

To add an org admin you need to go to admin.atlassian.com, select the desired Organization > Settings > Administrators > Add administrators. 

Any org admin can add another one, there is no other permission for that.

Can you please send us a screenshot of what appears when you go to Settings on the organization?

Also, to help us better troubleshoot this issue, open the developer tools on your browser to check if there is any other error.

Regards,
Angélica

Soňa Přílučíková October 3, 2019

Hi Angelica,

 

I have not settings here :-(

Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
October 4, 2019

Can you send us a screenshot of the options you see in the organization?

Below it's the sidebar of my test organization, there are four options including Settings:

Screen Recording 2019-10-04 at 12.54 PM.gif

Like Rory Sullivan likes this
Soňa Přílučíková October 8, 2019

Great it works, thank you

 

Soňa

Like Angélica Luz likes this
Owl DiBlassio December 1, 2020

that screenshot out dated now--especially with "Atlassian Cloud" 
can someone update?

Like # people like this
Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
December 2, 2020

Hello @Owl DiBlassio,

Thank you for reaching out to Community!

The steps to add administrators are still the same, but as you mentioned, the UI changed since 2019. Below are the screenshots of how it looks now:

Screen Shot 2020-12-02 at 12.03.28.png

Screen Shot 2020-12-02 at 12.05.00.png

Regards,
Angélica

Like Ashwini Kelsi likes this
Mark Davies
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 8, 2021

Was it updated again?  I don't see a top nav anymore.  I have a left nav with some of these elements but not all.
image.png

Mustafa Magdy
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
July 24, 2023

Exactly, there is no Administrators section in the menu, and I don't see in the users tab either.

 

issue1.jpg

František Špaček _MoroSystems_
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
January 25, 2024

The problem of those two last screenshots are that you are not Organization administrators (only site-admins). with this lower role you can't access rest of the admin panel where things like assigning Organization Administrators takes place.

0 votes
Juho Itä March 28, 2023

Nowadays one can assingn organisation role by:

  1. Go to https://admin.atlassian.com
  2. Directory
  3. Users
  4. Find the user
  5. Click the 3 dots
  6. Click Assign organisation role

jira_make_org_admin.png

Mustafa Magdy
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
July 24, 2023

I don't see a "Directory" menu, also the menu on the left side is different, check the screenshot below:

 

issue1.jpg

0 votes
Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
February 9, 2021

Hello @Mark Davies,

Nothing has changed since my last response. 

Can you access admin.atlassian.com and check if you can access the organization?

I can see that you are site admin of three sites, but only on two of them that you are an Org admin. 

Please, make sure that you are accessing the administration of the ones that you have Org admin permissions.

If you have any other questions regarding this matter, please let us know.

Kind regards,
Angélica

Michael Puckett II
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 20, 2021

This isn't working and honestly it shouldn't be this difficult.  I am the sole org for the site and have been for a year but I need to give those rights to the CEO and other users.  JIRA is allowing me to do that and the more it changes the more frustrating it's becoming to be honest.  I know it's a great tool, I pitched it and recommended it, and I run it.  So I appreciate everything Atlassian is doing here but please stop making things complicated.  The simple idea was the best and now things are becoming a mess not only to maintain but to teach.  However; that's not the issue here.  I simply cannot add another site org.  I can add Admin but the Org option doesn't exist for me and I've looked for hours.  I'm done trying this.

Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
April 20, 2021

Hello @Michael Puckett II,

Thank you for reaching out to Community!

The place where the Org admins are added is different. When you need to add someone as a site admin, for example, you go to Cog icon > User management. 

Since you are the Org admin, when you access User management you will also be able to see the Org menus on the top. So, click on Settings > Administrators.

Screen Shot 2021-04-20 at 16.10.24.png

Screen Shot 2021-04-20 at 16.12.13.png

I can confirm that your account (the one you are using here in community) has Org admin permissions, so in case you have more than one account on your site, please, make sure that you are logged in with the correct account.

Hope this helps!

Kind regards,
Angélica

Leander Rodrigues
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 9, 2021

Hi there @Angélica Luz!

I'm trying to pass the ORG ADMIN role over to a team account for our testing sandbox but I'm not seeing the 'Administrators' tab (admin.atlassian.com > Settings > ?).

The current admin's account is managed via G Suite, but this is a separate Atlassian Organization, so I'm not sure why it would prevent directly managing Administrators for the test organization.
Screen Shot 2021-11-09 at 5.15.45 PM.png

Leander Rodrigues
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 9, 2021

Nevermind! I found the `administrators` group and was able to add the team account there, then remove my own. Good to go!!

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events