Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,801
Community Members
 
Community Events
176
Community Groups

Enforce SSO and can't login anymore

Hi Atlassian Support Team, 
Unfortunately I can't login anymore. I've configured SSO with Azure Active Directory but now I can't login anymore to the Admin Portal. 
I get the message: 

This sts.windows.net page can’t be found

I'm the organization admin but I can't change anything in the configuration as I'm not able to login. 

I tried to remove de SSO from AAD, but it didn't work I am still not able to sign in with the administrator account.

I am writing this ticket from standard user account joined to the tenant for tests.

Can you please help?

Regards,
Traian

1 answer

0 votes
Shannon S Atlassian Team Apr 06, 2022

Hello Traian,

Good morning, and thank you for raising this on Atlassian Community. Our Access support team will need to assist you with this, so I raised a support ticket for you under your organization admin address and copied your secondary email address on it.

You can reply to our ticket from your primary email. We'll be in touch with you shortly!

Take care,

Shannon | Atlassian Community Support

Azure SSO Login Failed. Test in Azure Green. But now no Login possible.

Unfortunately, I can't login anymore. I've configured SSO with Azure Active Directory but now I can't login anymore to the Admin Portal.

This sts.windows.net page can’t be found / The Test in Azure was green.

No Admin Login is possible. Can i do something?

Need Help

Got same Problem.

Like Shannon S likes this
Shannon S Atlassian Team Apr 13, 2022

Hi @Thomas,

Our Access support team will need to assist you with this issue.

You can log a ticket with them from our Atlassian Support portal.

You don't need to log in to create the ticket, but you will want to provide the email address and SEN associated with your Access subscription. You can reply to support via email.

I couldn't find an account with your Community Support account, but let me know if you have any trouble raising that ticket.

Take care,

Shannon | Atlassian Community Support

Hi Shannon,

I am facing the same issue. 

Thanks!

Charles

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events