Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Cant access my account


I followed and did troubleshooting guidelines for all of browser but it seems it doesn't work and still I cant access my account.error encountered.jpg

1 answer

0 votes
Dario B
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 21, 2019 • edited

Hello @Jose Enverga Maaliw III ,

According to the error message in the screenshot, 3rd party cookies are disabled in your Internet Browser. Have you tried enabling them and they clicking on the button (without refreshing the page)? What happened? Did anything change?

Also, have you tried accessing from an incognito/private window? Did it make any difference?

Finally, have you tried using different Internet browsers?

Hi @Dario B

Appreciate your help, but yes, I already tried all troubleshooting's guide, and accessing in different internet browser even in incognito/private window, but nothing change, same error.

Dario B
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 21, 2019

If going incognito or changing browser does not help, then I need to collect a bit more information about the issue. Specifically:

  1. Was this working before or it is the first time you try  to access the instance 
  2. Are you able to access any other instance or to log-into using the same email address and password combination?
  3. Are you the only user facing the issue or other people are experiencing the same behavior?
  4. What are the OS and the Internet browser used?
  5. Are you behind a proxy or/and firewall or connecting from a secured company network?
  6. Do you have any network security tool installed on your computer?
  7. Are you able to log-in using a different computer and internet connection?


Please answer above questions so that we can get a complete picture. Also, in case you are unable to log-in from your company network but everything works fine from a different network (e.g. from home), then please make sure that the domains and IPs from below page are white-listed/accessible:



Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events