Cannot post, or add comments.

Christopher.shotwell November 5, 2019


I have been a Jira user for several years. But this is my first time within the Atlassian Community.
That being said, I am unable to answer any questions, or even sign up for  Friday Fun.
The comment/answer box is available. I can also add my comment. But when I "Post" or "Add" my comment, the Post or Add button just Greys out, and the comment does not post. Any ideas?

2 answers

0 votes
Christian Hecht February 7, 2020

I have the same problem. I can enter my answer and if I click an the answer button its colour changes a bit but nothing is posted. What can I do?

Christian Hecht February 7, 2020

ok, weird. Here it worked but in another thread I'm still not able to post answers. Any ideas?

0 votes
Kat Warner
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
November 6, 2019

Are you still having issues @Christopher.shotwell ?

Christopher.shotwell November 7, 2019

Hey I am not, thank you. It was my Browser. Works just fine on Micro Edge. Thanks.

Like # people like this

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events