Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Epic Link is not getting displayed even after giving providing it on screen while creating an issue

Edited

Epic Link is not getting displayed even after giving that in the screen, while creating an issue.

But after creating the issue, i am able to edit the screen and able to provide.

 

Why the Epic Link is getting disappeared even after giving it during creation ?

 

Note: I don't want to give the edit permissions to the user who is creating the issue.

Thanks in Advance

1 answer

Hi Raj,

Please note that Creation and Edit Screen are not the same. Please, could you double-check that Epic Link field is correctly configure in the related Creation Screen?

Kind Regards.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Agile

Master the art of thinking big, working small: A conversation with John Cutler

Hello all! It has been 20 years since the agile manifesto was introduced, and closer to 40 years since software development began moving away from a waterfall-type approach. While many teams have ...

1,473 views 11 28
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you