Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

In my roadmapoverview my task is not linked to an epic, but in the task-details it is

Edited
Deleted user Aug 21, 2020

I have a task, which is linked to an epic, but in the Advanced Roadmap overview, it says it has no parent. How is this possible and how can it be solved?

Overview in Roadmap:

Epic link does NOT exist in Plans.PNG

Details in the task:Epic link exists in the item-blurred.png

 

We're using version 3.28.0

 

EDIT:

In addition to this question, I also notice that the Epic label isn't shown in the Active Sprint-screen, but when editing that item, you see that it has an epic linked

Epic link not shown in scrumboard.pngWhen you add an estimation or remove a comment of the ticket, the label is shown. I think it has something to do with caching.

 

2 answers

1 accepted

0 votes
Answer accepted
Roi Fine
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Aug 24, 2020

Hi @[deleted] , and @Adriana EF ,

 

I'll try to help. Advanced Roadmaps plans are used to visualize your work in Jira. When you create a plan, you need to connect it to issue sources (board, project, JQL filter). In general, issues that live within the issue sources should appear in the plan. There could be different reasons why the epic isn't in the plan. Please go to the plan settings>issue sources and click edit. Make sure to:

1. The issue source where the epic lives is added to the plan

2. If the epic is assigned to a release, make sure that release is selected

3. In the "confirm what's in scope" make sure the epic is ticked

For more info - check out the video of how to create a plan in this article - https://community.atlassian.com/t5/Advanced-Roadmaps-articles/3-short-videos-to-help-you-get-started-with-Advanced-Roadmaps/ba-p/1439078 

Please let me know if that helps,

Roi

Deleted user Aug 24, 2020

Thank you Roi! 

I setup our plan a while ago based on some boards. This issue was cause by an epic that was on another board, but with a shared initiative and component (which we use to define the board). I changed the issue source to the whole Project and the problem seems to be solved. 

I have the same problem, in trial version.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events