Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,756
Community Members
 
Community Events
176
Community Groups

Saving Customized View Settings for Advanced Roadmap

I have created advanced roadmaps (which I love BTW) and I like to customize view settings to group by teams to see capacity and color the bars based off of key fields. But, it's frustrating because I can't figure out how to save these settings / if it's possible. Every time I need to refresh the page, I need to adjust the view settings again which I feel like i have spent hours on at this point re-creating the view I want every time.... Is there any way to save those settings so that is the default view that is loaded when I go to the roadmap? 

1 answer

1 accepted

0 votes
Answer accepted

Hello @Mahriah Alf

Thank you for reaching out.

Checking in my personal Cloud site with Advanced Roadmaps, the settings applied under the "View settings" drop-down remain selected even after refreshing the page:

Screen Shot 2020-09-07 at 19.14.48.png

Can you confirm if we are talking about the same feature? If not, can you provide us with a screenshot of the feature you are talking about?

Additionally, can you provide us with the browser you are using and check if the same problem happens in other browsers and in incognito mode?

Let us know if you have any questions.

Hi Petter, 

Thanks for getting back to me ... somehow missed your response, but your understanding of the issue is correct, and my colleagues don't have the same issue (as it appears you did not either). I am using Chrome, and just tested incognito mode and the refresh worked as expected. So, appears that this might solve my issue.

Is there a preferred browser to use? Or should I always just use this feature in incognito mode for chrome? 

 

Thanks for your help! 

Mahriah

Hello @Mahriah Alf

I'm glad that my instructions worked for you. I believe you were facing a cache problem.

You can use any of the browsers listed in the documentation below:

Supported browsers in Jira Cloud 

Let us know if there is anything else we can help with.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events