Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

In my roadmapoverview my task is not linked to an epic, but in the task-details it is Edited

I have a task, which is linked to an epic, but in the Advanced Roadmap overview, it says it has no parent. How is this possible and how can it be solved?

Overview in Roadmap:

Epic link does NOT exist in Plans.PNG

Details in the task:Epic link exists in the item-blurred.png

 

We're using version 3.28.0

 

EDIT:

In addition to this question, I also notice that the Epic label isn't shown in the Active Sprint-screen, but when editing that item, you see that it has an epic linked

Epic link not shown in scrumboard.pngWhen you add an estimation or remove a comment of the ticket, the label is shown. I think it has something to do with caching.

 

2 answers

1 accepted

0 votes
Answer accepted
Roi Fine Atlassian Team Aug 24, 2020

Hi @Niels van den Berge , and @Adriana EF ,

 

I'll try to help. Advanced Roadmaps plans are used to visualize your work in Jira. When you create a plan, you need to connect it to issue sources (board, project, JQL filter). In general, issues that live within the issue sources should appear in the plan. There could be different reasons why the epic isn't in the plan. Please go to the plan settings>issue sources and click edit. Make sure to:

1. The issue source where the epic lives is added to the plan

2. If the epic is assigned to a release, make sure that release is selected

3. In the "confirm what's in scope" make sure the epic is ticked

For more info - check out the video of how to create a plan in this article - https://community.atlassian.com/t5/Advanced-Roadmaps-articles/3-short-videos-to-help-you-get-started-with-Advanced-Roadmaps/ba-p/1439078 

Please let me know if that helps,

Roi

Thank you Roi! 

I setup our plan a while ago based on some boards. This issue was cause by an epic that was on another board, but with a shared initiative and component (which we use to define the board). I changed the issue source to the whole Project and the problem seems to be solved. 

I have the same problem, in trial version.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase

The benefits of using Jira in different departments

Jira is a great tool to use across different departments. Forget that paperwork – switch to Jira and get that tasks done smoothly. Marketing Jira allows for a complete digital transformation of you...

143 views 0 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you