Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,036
Community Members
 
Community Events
176
Community Groups

How do I remove the tooltips on a Horizontal Navigation Bar?

Edited

Hi, All

I've added a lovely Horizontal Navigation Bar on my page, and it's lovely and everything.

However, when I put any images in it they get the tooltip from the title of the current Horizontal Navigation Bar Page.

Is there any way to stop this happening?

EDIT - I can't upload an image due to company policy.

However, you can replicate this easily.

  1. Create a HNB with 2 tabs.
  2. Place text and an image in one.
  3. Save page, hover mouse over image.

Best

Eliot

1 answer

0 votes

Hi Eliot,

Screenshots would be very useful, together with the Storage Format so that it's easy to replicate.

Let us know.

Regards,

Rafael Franco (Adaptavist)

Cheers, Rafael!

Adding the image now, unfortunately I've no idea about Storage Format, but I'm pretty sure that we're server based, not cloud, if that has anything to do with anything.

Storage format can be found at the top Right hand side of the page : Tools > Storage format. Please send us the information you find there in a text file

OK, I've removed the macro IDs. Here you go:

<ac:structured-macro ac:name="auihorizontalnav" ac:schema-version="1" ac:macro-id="IDREMOVED"><ac:rich-text-body><ac:structured-macro ac:name="auihorizontalnavpage" ac:schema-version="1" ac:macro-id="IDREMOVED"><ac:parameter ac:name="title">AHA!</ac:parameter><ac:rich-text-body>
<p>this would be some prime content, if I had a clue</p>
<p><ac:image><ri:attachment ri:filename="outlook.png" /></ac:image></p></ac:rich-text-body></ac:structured-macro><ac:structured-macro ac:name="auihorizontalnavpage" ac:schema-version="1" ac:macro-id="IDREMOVED"><ac:parameter ac:name="title">MOAR</ac:parameter><ac:rich-text-body>
<p>y'see, it's all about the content.</p>
<table><colgroup><col /><col /><col /></colgroup>
<tbody>
<tr>
<td>col 1</td>
<td>col 2</td>
<td>col 3</td></tr>
<tr>
<td>
<div class="content-wrapper">
<p><ac:image ac:thumbnail="true" ac:width="30"><ri:attachment ri:filename="outlook.png" /></ac:image></p></div></td>
<td>
<div class="content-wrapper">
<p><ac:image ac:thumbnail="true" ac:width="30"><ri:attachment ri:filename="outlook.png" /></ac:image></p></div></td>
<td>&nbsp;</td></tr>
<tr>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td></tr>
<tr>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>
<div class="content-wrapper">
<p><ac:image ac:thumbnail="true" ac:width="30"><ri:attachment ri:filename="outlook.png" /></ac:image></p></div></td></tr></tbody></table></ac:rich-text-body></ac:structured-macro></ac:rich-text-body></ac:structured-macro>

I've also indicated how you can do this yourself.

I'm operating using IE11, by the way, only option. Organisation rulllllleeeezzz.

Hi Eliot,

I managed to reproduce your issue. I've created a ticket so that we can tackle that:

https://productsupport.adaptavist.com/browse/CONTENTF-80

You can follow that ticket for more updates.

Other than this, is there anything else we can help you with?

Regards,

Rafael

No, I'm good. Glad to see it's an issue, and not just something that I'm doing wrong.

Also, though, sorry that it's an issue, and something that needs a fix.

I've voted for it ... hopefully someone else comes up with a work around in the meantime.

Hi Eliot,

We've just released version 6.1.5 of Content Formatting for Confluence. This release contains the fix for your issue.

Could you please update to this version and let us know if it works as expected?

 

Thanks,

Rafael

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events