I'm an Administrator at Jira. We are having an issue with one user, which never receive emails. It's unable to sing and reset password. Jira rejects known password, like blocked.
Hey @Kağan Akyol, Welcome to the community!
Hello @Kağan Akyol
Welcome to the Atlassian Community
I understand that you are not receiving emails. I suspect this is due to the email suppression
Adding to the suppression list is a mechanism to avoid spamming recipient mail servers and indicating that an error has occurred, having identified they are not available to receive the email. The recipient may not be available due to various reasons some of which are, but are not limited to - DNS Resolution, Mailbox being full, Network issues, Firewall rules, Mailbox unavailable, Mail Servers facing reach-ability issues, User not setup, mailbox being inactive, etc.
We have a community post that can help you to un-suppress emails. Please find the posts below
https://community.atlassian.com/t5/Jira-articles/Unblock-user-invites-to-Jira-with-our-new-unsent-invitations/ba-p/2698025
https://community.atlassian.com/t5/Jira-articles/Unblock-users-in-Jira-with-our-new-unsent-email-audit/ba-p/2724433
If the you are not part of the suppression list , request you to reach out to support here: https://support.atlassian.com/ so that we can further check the account.
Thank You,
Prachi
Thank you Shikha.
Here is the checklist status:
Thanks Prachi. But under the Unblock Users, everthing looks fine. "An invitation sent and accepted" But no email received, so no accept.
Thank you for confirming Please reach out to https://support.atlassian.com/ so that we can further check the user account and investigate why the emails are not sent to the user from the backend,
Already reacjed out. Thank you
It looks like you're new here. Sign in or register to get started.